Blok akses internet tapi user yang diblok masih bisa mengakses jaringan lokal (LAN)

Pengalaman ini saya aplikasikan ketika mendapat permintaan untuk mengeset router agar mem-blok akses internet user berdasarkan IP-nya, tapi user yang diblok tadi masih bisa mengakses jaringan lokal (LAN).  Apabila IP komputer diisi static atau  diubah/dihilangin dns di komputer klien masih bisa mengisi atau mengubah sendiri. Berikut saya paparkan metodenya, router yang digunakan RB 750 dari mikrotik.

Metode yang digunakan bisa dengan membatasi NAT yang hanya berlaku untuk IP IP tertentu, atau bisa dibalik hanya IP tertentu yang tidak di NAT.
Selama masih menggunakan IP jaringan lokal (private IP), maka diperlukan proses translasi (masquerade – penyelubungan) alamat alamat IP lokal agar bisa melakukan akses jaringan luar/internet. Kita asumsikan IP yang tidak boleh internetan adalah IP :
192.168.1.5 komputer milik Budi dan 192.168.1.55 komputer milik Ahmad
1. Buat NAT dahulu klik new terminal tuliskan perintah
/ip firewall nat
add action=masquerade chain=srcnat comment=”Masquerade IP Boleh Internetan” disabled=no src-address-list=!inet
2. Masukkan daftar alamat IP yang boleh akses internet, misal yang boleh lewat IP 192.168.1.5 komputer milik Budi dan 192.168.1.55 komputer milik Ahmad maka masukkan di address list

/ip firewall address-list

add address=192.168.1.5 comment="BudiPC" disabled=no list=inet
add address=192.168.1.55 comment="AhmadPC" disabled=no list=inet

http://yudhiardiyanto.wordpress.com/2011/05/06/blok-akses-internet-tapi-user-yang-diblok-masih-bisa-mengakses-jaringan-lokal-lan/
Iklan

Satu respons untuk “Blok akses internet tapi user yang diblok masih bisa mengakses jaringan lokal (LAN)

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout /  Ubah )

Foto Google+

You are commenting using your Google+ account. Logout /  Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout /  Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout /  Ubah )

Connecting to %s