Cara Block akses internet dengan Mikrotik

Misalkan  IP di jaringan kita adalah 192.168.10.0/24, dan kita ingin hanya user tertentu saja yang bisa mengakses internet.
Langkah-langkahnya :  
Buat dulu daftar user mana saja yang bisa mengakses internet. 

Atau agar lebih memudahkan pengaturan,  user dapat kita kelompokan berdasarkan kriteria tertentu.


/ip firewall address-list
add list=web-allow address=
192.168.10.1 disable=no  

add list=web-allow address=192.168.10.2 disable=no
add list=web-allow address=192.168.10.3 disable=no
dan seterusnya …



Kemudian buat rule di firewall
Dengan tujuan bahwa IP diatas dapat mengakses internet.

/ip firewall filter add chain=input src-address-list=192.168.10.1 action=accept

/ip firewall filter add chain=input src-address-list=192.168.10.2 action=accept

/ip firewall filter add chain=input src-address-list=192.168.10.3 action=accept

dan seterusnya.

Kemudian buat rule di firewall lagi dengan maksud semua akses ke internet kita drop/blok kecuali yang sudah terdaftar di list di atas.

/ip firewall filter add chain=input in. Interface=ether to LAN action=drop


Iklan

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout /  Ubah )

Foto Google+

You are commenting using your Google+ account. Logout /  Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout /  Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout /  Ubah )

w

Connecting to %s